Arquivos do Blog

0205-Eliminando colunas auxiliares

Por que é importante evitarmos o uso de colunas adicionais.

Marcado com: , , , ,
Publicado em Nível: Intermediário

0157-Dias da semana (Parte II)

Saiba como representar os dias da semana com textos de identificação simples e rápida.

Marcado com: , , , , , , , ,
Publicado em Nível: Intermediário

0152-Executando cálculos em Tabelas Dinâmicas

Você sabia que podemos “ensinar” a uma tabela dinâmica como fazer cálculos complexos?

Marcado com: , , , , , ,
Publicado em Nível: Intermediário

0138-Decompondo um valor financeiro em notas e moedas

Por exemplo, para obtermos R$82,37 são necessárias: 1 nota de R$ 50,00 1 nota de R$ 20,00 1 nota de R$ 10,00 1 moeda de R$0,25 1 moeda de R$ 0,10 2 moedas de R$ 0,01 OBS: Há outras combinções

Marcado com: , , , , ,
Publicado em Nível: Intermediário

0124-Somar apenas valores exclusivos

Já vimos no post 0044 como podemos determinar quantos e quais são os valores exclusivos de uma série de dados, mas e se quisermos simplesmente somar estes valores? Uma das possíveis respostas é esta aqui: =SOMARPRODUTO(N(FREQÜÊNCIA($A$2:$A$15;$A$2:$A$15)<>0)*$A$2:$A$16) (supondo que os dados

Marcado com: , , , , ,
Publicado em Nível: Intermediário

0122-Função N

A função N (Sintaxe: N(Referência)) é útil em uma série de contextos de fórmulas no Excel. A seguir, listamos os valores retornados por N para diferentes valores de Referência: Referência Resultado de N() Um número O mesmo número VERDADEIRO 1

Marcado com: , , , , ,
Publicado em Nível: Básico

0116-Gerando uma lista dos cabeçalhos de colunas

Durante a confecção de uma planilha, precisei gerar uma lista dos cabeçalhos de colunas (A,B,C,D,…, AA, AB ,AC…). Esta lista deveria iniciar-se em A1 e prosseguir pelas próximas 150 linhas. Obviamente seria possível digitar as informações, mas prefiro deixar isso

Marcado com: , , , , ,
Publicado em Nível: Intermediário

0096-Algumas Funções de Data / Hora

Algumas das funções de DATA/HORA são pouco conhecidas mas ajudam em situações de aperto. Partindo de uma determinada data, como obter o valor correspondente alguns meses antes ou depois? Parece meio complicado, já que os meses tem diferentes durações. Quando

Marcado com: , , , , , ,
Publicado em Nível: Básico

0094-Modelo de planilha para cálculos financeiros

Podemos realizar no Excel as mesmas operações e cálculos que realizamos em calculadoras financeiras como a hp 12C. Neste modelo de planilha há dois tipos de cálculos Tipo1: envolve as grandezas VP (Valor Presente), VF (Valor Futuro), i (taxa de

Marcado com: , , , , ,
Publicado em Nível: Intermediário
Visitas dos usuários
  • 2,068,009

Clique para assinar este blog e receber notificações de novos artigos por email.

Junte-se a 1.531 outros seguidores

Aumente sua interação

Siga-nos do twitter (@usuariosdoexcel).

Acesse o nosso fórum e compartilhe as suas dúvidas.

Curta nossa página no Facebook.

Junte-se ao grupo do LinkedIn.

Visite-nos utilizando o seu smartphone ou tablet.

Recomende este Blog
Visualizar notícias
Site monitorado:
Real Time Web Analytics

Clicky