Arquivos do Blog

0107-Determinar o dia inicial e final de uma semana

A função DIA.DA.SEMANA() permite obter o número da semana correspondente a uma determinada data. Mas como determinar as datas em que se inicia e termina uma semana? Colocando o ano de referência em A1 e em A2 o número da

Marcado com: , , , , , , ,
Publicado em Nível: Intermediário

0072-Calculando número de ocorrências de um dia da semana

Deseja saber quantos sábados ocorreram entre duas datas no Excel? Digite em A1 a data inicial. Digite em A2 a data final Utilize esta fórmula aqui para contar o número de sábados: =SOMARPRODUTO(N(DIA.DA.SEMANA(LIN(INDIRETO(A1&”:”&A2)))=7)) Se quiser calcular a quantidade de outros

Marcado com: , , , , , , , ,
Publicado em Nível: Intermediário