Arquivos do Blog

0107-Determinar o dia inicial e final de uma semana

A função DIA.DA.SEMANA() permite obter o número da semana correspondente a uma determinada data. Mas como determinar as datas em que se inicia e termina uma semana? Colocando o ano de referência em A1 e em A2 o número da

Marcado com: , , , , , , ,
Publicado em Nível: Intermediário

0072-Calculando número de ocorrências de um dia da semana

Deseja saber quantos sábados ocorreram entre duas datas no Excel? Digite em A1 a data inicial. Digite em A2 a data final Utilize esta fórmula aqui para contar o número de sábados: =SOMARPRODUTO(N(DIA.DA.SEMANA(LIN(INDIRETO(A1&”:”&A2)))=7)) Se quiser calcular a quantidade de outros

Marcado com: , , , , , , , ,
Publicado em Nível: Intermediário
Visitas dos usuários
  • 1,968,352

Clique para assinar este blog e receber notificações de novos artigos por email.

Junte-se a 1.476 outros seguidores

Aumente sua interação

Siga-nos do twitter (@usuariosdoexcel).

Acesse o nosso fórum e compartilhe as suas dúvidas.

Curta nossa página no Facebook.

Junte-se ao grupo do LinkedIn.

Visite-nos utilizando o seu smartphone ou tablet.

Recomende este Blog
Visualizar notícias
Site monitorado:
Real Time Web Analytics

Clicky