Arquivos do Blog

0228.4 – Dica de Função – Novas funções do Excel 2016 – Função UNIRTEXTO

Agora o Excel tem uma função prática para unir diferentes textos utilizando um caractere de separação. Se quiser conhecê-la, leia esse artigo.

Anúncios
Marcado com: , , , ,
Publicado em Excel

0227 – Manipulando arquivos txt via VBA – Parte 1

Que tal manipular arquivos txt através do VBA? Nesta série de artigos, você saberá como…

Marcado com: , , , ,
Publicado em Excel, Nível: Avançado

0173-Dica VBA: Classe String (Funções de R a W)

E concluindo a nossa sequência de artigos, vamos às últimas funções de manipulação de texto. (Não deixe de ver também 0171-Dica VBA: Classe String (Funções de A a F) e 0172-Dica VBA: Classe String (Funções de I a M)) Função

Marcado com: , , , , , ,
Publicado em Nível: Avançado

0172-Dica VBA: Classe String (Funções de I a M)

Continue seu aprendizado sobre funções que manipulam Strings.

Marcado com: , , , , , ,
Publicado em Nível: Avançado

0171-Dica VBA: Classe String (Funções de A a F)

Aprenda como manipular cadeias de texto utilizando as funcionalidades presentes no VBA.

Marcado com: , , , , , ,
Publicado em Nível: Avançado

0099-Ordenando alfabeticamente com fórmula matricial

Veremos uma maneira de ordenar uma lista de valores de texto alfabeticamente por meio de uma fórmula matricial. Se em A1:A10 estiver a lista que deseja ordenar, coloque em outro intervalo de mesmas dimensões, B1:B10 por exemplo, a fórmula: =SEERRO(ÍNDICE($A$1:$A$10;CORRESP(LIN();

Marcado com: , , , , , , ,
Publicado em Nível: Avançado

0070-Eliminando espaços em excesso num texto

Por alguma razão, ao importar os dados do sistema de informações da sua empresa, você observa que foram inseridos diversos espaços onde não deviam estar. Uma frase simples como “Funcionário não cadastrado”, se transformou em ” Funcionário não cadastrado “.

Marcado com: , , , , , , , ,
Publicado em Nível: Básico

0059-Função INDIRETO

Como já vimos no post Criando intervalos dinâmicos, podemos fazer com os intervalos de referência de funções, tabelas dinâmicas e gráficos se ajustem automaticamente à medida que novos dados são inseridos. Vamos dar uma olhada na função INDIRETO e ver

Marcado com: , , , , , , , ,
Publicado em Nível: Básico

0042-Criando histograma com função de texto

Já pensou em montar um histograma, utilizando caracteres de texto em células ao invés do caminho usual? Isto é possível utilizando-se a função de texto REPT, para gerar as barras do gráfico. Partindo de uma tabela de frequências como esta

Marcado com: , ,
Publicado em Nível: Básico

0009-Combinando funções de texto

Já vimos que o Excel possui uma função que permite retornar o caminho completo de um arquivo salvo. Para isto, podemos digitar em uma célula qualquer: =CÉL(“filename”;A1) Mas se quisermos retornar apenas o nome da planilha, ou apenas a pasta

Marcado com: ,
Publicado em Nível: Intermediário