Arquivos do Blog

0144-Quantos são os múltiplos de um valor num determinado intervalo?

Para flexibilizar a utilização da fórmula criada, vamos definir os seguintes intervalos nomeados: LimiteInferior (menor valor a ser investigado); LimiteSuperior (maior valor a ser investigado); ValorPesquisado (valor cujos múltiplos serão contados) Passo a passo: – Criar a série de valores

Marcado com: , , , , , ,
Publicado em Nível: Intermediário

0123-Estatísticas com os n maiores/menores valores

Alguma vez já precisou determinar a média dos cinco maiores valores de um conjunto de dados? Ou a soma dos três menores valores? Vejamos como realizar estas operações utilizando o Excel. Esta é a série de dados que utilizaremos: Primeiramente

Marcado com: , , , , , ,
Publicado em Nível: Avançado

0111-Calculando valores num intervalo de semanas

Com base nos valores a seguir, como podemos determinar qual a soma dos valores que ocorreram desde a 5ª semana até a 12ª semana de 2011? 1 2 A Data Valor B 15/01/2011 2.500 C 30/01/2011 3.500 D 13/02/2011 2.750

Marcado com: , , , , , , , ,
Publicado em Nível: Intermediário

0099-Ordenando alfabeticamente com fórmula matricial

Veremos uma maneira de ordenar uma lista de valores de texto alfabeticamente por meio de uma fórmula matricial. Se em A1:A10 estiver a lista que deseja ordenar, coloque em outro intervalo de mesmas dimensões, B1:B10 por exemplo, a fórmula: =SEERRO(ÍNDICE($A$1:$A$10;CORRESP(LIN();

Marcado com: , , , , , , ,
Publicado em Nível: Avançado

0095-Simulando PROCV com múltiplos retornos

Nós já vimos que o PROCV tem a limitação de retornar apenas a primeira ocorrência de um valor numa referência pesquisada. Vimos também uma abordagem utilizando UDFs para retornar múltiplos valores coincidentes. É possível também fazê-lo utilizando fórmulas matriciais. Este

Marcado com: , , , , , , , ,
Publicado em Nível: Avançado

0078-Operações com intervalos que contêm valores de erro

Já vimos no post Evitando exibição de erros em fórmulas como evitar que as nossas fórmulas retornem valores de erro. Algumas vezes não somos nós que montamos as fórmulas e não temos permissão e às vezes conhecimento para alterá-las. Há

Marcado com: , , , , , , ,
Publicado em Nível: Intermediário
Visitas dos usuários
  • 2,068,009

Clique para assinar este blog e receber notificações de novos artigos por email.

Junte-se a 1.531 outros seguidores

Aumente sua interação

Siga-nos do twitter (@usuariosdoexcel).

Acesse o nosso fórum e compartilhe as suas dúvidas.

Curta nossa página no Facebook.

Junte-se ao grupo do LinkedIn.

Visite-nos utilizando o seu smartphone ou tablet.

Recomende este Blog
Visualizar notícias
Site monitorado:
Real Time Web Analytics

Clicky