Arquivos do Blog

0154-Ordenando intervalos

Veja como é possível criar macros para automatizar a ordenação de intervalos.

Marcado com: , , , , , , ,
Publicado em Nível: Avançado

0099-Ordenando alfabeticamente com fórmula matricial

Veremos uma maneira de ordenar uma lista de valores de texto alfabeticamente por meio de uma fórmula matricial. Se em A1:A10 estiver a lista que deseja ordenar, coloque em outro intervalo de mesmas dimensões, B1:B10 por exemplo, a fórmula: =SEERRO(ÍNDICE($A$1:$A$10;CORRESP(LIN();

Marcado com: , , , , , , ,
Publicado em Nível: Avançado

0088-Macro para ordenar planilhas

O código abaixo realiza a ordenação das planilhas de uma pasta de trabalho com base nos seus nomes. É exibida uma caixa de diálogo para que o usuário possa selecionar se a ordenação será crescente ou decrescente. Sub OrdenarPlanilhasPelosNomes() ‘Código

Marcado com: , , , , , ,
Publicado em Nível: Avançado

0008-Ordenação automática de um intervalo de células

Esta dica permite criar um intervalo automaticamente ordenado, de forma decrescente, a partir de um outro intervalo. Ex: Temos uma lista de nomes de Regiões do Brasil e os correspondentes valores de receitas de uma empresa. Ao lado desta lista

Marcado com: ,
Publicado em Nível: Avançado
Visitas dos usuários
  • 2,021,458

Clique para assinar este blog e receber notificações de novos artigos por email.

Junte-se a 1.499 outros seguidores

Aumente sua interação

Siga-nos do twitter (@usuariosdoexcel).

Acesse o nosso fórum e compartilhe as suas dúvidas.

Curta nossa página no Facebook.

Junte-se ao grupo do LinkedIn.

Visite-nos utilizando o seu smartphone ou tablet.

Recomende este Blog
Visualizar notícias
Site monitorado:
Real Time Web Analytics

Clicky