Arquivos do Blog

0175-Função SEERRO

Aprenda um modo simples de contornar os erros gerados em fórmulas

Marcado com: , , , , ,
Publicado em Nível: Intermediário

0137-Como tirar proveito de valores de erros na construção de gráficos

Em diversos posts, mostramos como evitar a geração de erros em fórmula. Mas há, ao menos, uma situação em que podemos nos beneficiar da geração de um erro. Tomemos o exemplo a seguir: Nesta imagem da planilha, podemos observar uma

Marcado com: , , , , , ,
Publicado em Nível: Intermediário

0078-Operações com intervalos que contêm valores de erro

Já vimos no post Evitando exibição de erros em fórmulas como evitar que as nossas fórmulas retornem valores de erro. Algumas vezes não somos nós que montamos as fórmulas e não temos permissão e às vezes conhecimento para alterá-las. Há

Marcado com: , , , , , , ,
Publicado em Nível: Intermediário

0060-Auditando fórmulas

Já passou por aquela situação em que suas fórmulas apresentam erros e que você não consegue entender por quê? Para ajudar em situação como esta é o Excel possui o grupo de funcionalidades Auditoria de Fórmulas. É desta forma que

Marcado com: , , , , , , , ,
Publicado em Nível: Intermediário

0056-Evitando exibição de erros em fórmulas

Tomemos este intervalo de valores como exemplo: Se colocarmos em F6 o valor 01/02/2011 e tentarmos utilizar a fórmula =PROCV(F6;A1:A20;1;FALSO) veremos que o resultado é um valor de erro #N/D o que significa que o valor não foi localizado. Podemos

Marcado com: , , , ,
Publicado em Nível: Intermediário

0052-Tratamento de erro em códigos VBA

Mesmo aqueles que tem mais experiência em programação se deparam com erros exibidos durante a execução dos seus códigos. Embora nos cerquemos de medidas para evitar que os erros aconteçam, em algumas condições isto se torna de difícil execução. Tem

Marcado com: ,
Publicado em Nível: Avançado
Visitas dos usuários
  • 1,968,352

Clique para assinar este blog e receber notificações de novos artigos por email.

Junte-se a 1.476 outros seguidores

Aumente sua interação

Siga-nos do twitter (@usuariosdoexcel).

Acesse o nosso fórum e compartilhe as suas dúvidas.

Curta nossa página no Facebook.

Junte-se ao grupo do LinkedIn.

Visite-nos utilizando o seu smartphone ou tablet.

Recomende este Blog
Visualizar notícias
Site monitorado:
Real Time Web Analytics

Clicky