Arquivos do Blog

0224-Dica sobre funções: SOMARPRODUTO – Parte 1

Que tal aprender mais sobre a função SOMARPRODUTO

Anúncios
Marcado com:
Publicado em Nível: Avançado

0076-Contabilizando o sábado como dia útil

A função DIATRABALHOTOTAL retorna o número de dias úteis entre duas datas. Isto obviamente exclui da contagem os sábados. Mas e se quisermos saber quantos “dias úteis” incluindo os sábados há entre duas datas? Colocando a data inicial em A1

Marcado com: , , , , , , , ,
Publicado em Nível: Avançado

0072-Calculando número de ocorrências de um dia da semana

Deseja saber quantos sábados ocorreram entre duas datas no Excel? Digite em A1 a data inicial. Digite em A2 a data final Utilize esta fórmula aqui para contar o número de sábados: =SOMARPRODUTO(N(DIA.DA.SEMANA(LIN(INDIRETO(A1&”:”&A2)))=7)) Se quiser calcular a quantidade de outros

Marcado com: , , , , , , , ,
Publicado em Nível: Intermediário