Arquivos do Blog

0154-Ordenando intervalos

Veja como é possível criar macros para automatizar a ordenação de intervalos.

Anúncios
Marcado com: , , , , , , ,
Publicado em Nível: Avançado

0099-Ordenando alfabeticamente com fórmula matricial

Veremos uma maneira de ordenar uma lista de valores de texto alfabeticamente por meio de uma fórmula matricial. Se em A1:A10 estiver a lista que deseja ordenar, coloque em outro intervalo de mesmas dimensões, B1:B10 por exemplo, a fórmula: =SEERRO(ÍNDICE($A$1:$A$10;CORRESP(LIN();

Marcado com: , , , , , , ,
Publicado em Nível: Avançado

0088-Macro para ordenar planilhas

O código abaixo realiza a ordenação das planilhas de uma pasta de trabalho com base nos seus nomes. É exibida uma caixa de diálogo para que o usuário possa selecionar se a ordenação será crescente ou decrescente. Sub OrdenarPlanilhasPelosNomes() ‘Código

Marcado com: , , , , , ,
Publicado em Nível: Avançado