0122-Função N

A função N (Sintaxe: N(Referência)) é útil em uma série de contextos de fórmulas no Excel.
A seguir, listamos os valores retornados por N para diferentes valores de Referência:

Referência Resultado de N()
Um número O mesmo número
VERDADEIRO 1
FALSO 0
Uma data O nº serial da data
Valor de erro O mesmo valor
Outros 0

As aplicações mais comuns desta função:

1. Transformar uma matriz de valor Booleanos em uma matriz de valores binários.

Ex: =N({VERDADEIRO;FALSO;VERDADEIRO;FALSO}) retorna {1;0;1;0}

Comentário: Há exemplos de aplicações nos nossos posts sobre fórmulas matriciais e em diversas utilizações da função SOMARPRODUTO.

2. Inserir uma nota explicativa numa fórmula.

Ex: =SOMA(A1:A1O)+N(“A soma destes valores representa o total de gastos do período”)

Comentário: Este tipo de nota explicativa é útil quando precisamos incluir lembretes nas fórmulas para torná-las mais claras para outros usuários, ou como futuras referências para nós mesmos.

Anúncios

In Excel We Trust

Marcado com: , , , , ,
Publicado em Nível: Básico

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: