0124-Somar apenas valores exclusivos

Já vimos no post 0044 como podemos determinar quantos e quais são os valores exclusivos de uma série de dados, mas e se quisermos simplesmente somar estes valores?

Uma das possíveis respostas é esta aqui:

=SOMARPRODUTO(N(FREQÜÊNCIA($A$2:$A$15;$A$2:$A$15)<>0)*$A$2:$A$16)

(supondo que os dados a serem somados estejam no intervalo A2:A15)

Veja aqui o arquivo com a fórmula: Somar Valores Exclusivos

Anúncios

In Excel We Trust

Marcado com: , , , , ,
Publicado em Nível: Intermediário

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: