0124-Somar apenas valores exclusivos

Já vimos no post 0044 como podemos determinar quantos e quais são os valores exclusivos de uma série de dados, mas e se quisermos simplesmente somar estes valores?

Uma das possíveis respostas é esta aqui:

=SOMARPRODUTO(N(FREQÜÊNCIA($A$2:$A$15;$A$2:$A$15)<>0)*$A$2:$A$16)

(supondo que os dados a serem somados estejam no intervalo A2:A15)

Veja aqui o arquivo com a fórmula: Somar Valores Exclusivos

In Excel We Trust

Marcado com: , , , , ,
Publicado em Nível: Intermediário

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

Visitas dos usuários
  • 1,969,548

Clique para assinar este blog e receber notificações de novos artigos por email.

Junte-se a 1.477 outros seguidores

Aumente sua interação

Siga-nos do twitter (@usuariosdoexcel).

Acesse o nosso fórum e compartilhe as suas dúvidas.

Curta nossa página no Facebook.

Junte-se ao grupo do LinkedIn.

Visite-nos utilizando o seu smartphone ou tablet.

Recomende este Blog
Visualizar notícias
Site monitorado:
Real Time Web Analytics

Clicky

%d blogueiros gostam disto: