0239 – Dica de Função – FÓRMULATEXTO

Essa função é muito simples de utilizar e retorna exatamente o que nome sugere: a fórmula exibida no formato de texto.

Digite, por exemplo, na célula A1 a fórmula =SOMA(B1:B10).

Em A1 será exibido o resultado da soma das células do intervalo.

Se agora você digitar em outra célula a fórmula =FÓRMULATEXTO(A1), será exibida nesta célula =SOMA(B1:B10).

Você pode ser perguntar qual a vantagem disso…

Realmente para fórmulas simples, há pouca utilidade… Mas para podermos examinar fórmulas muito extensas, ou criar uma memória de cálculo. Para esses casos, a função pode ajudar bastante.

Veja um exemplo simples utilizando a função para montar uma memória de cálculo:

FORMULATEXTO

Se utilizar o recurso de intervalos nomeados, pode deixar o aspecto ainda melhor…

FORMULATEXTO2

Mais um recurso do Excel que você pode utilizar para melhorar a visualização de informações importantes das suas planilhas.

Esta função foi disponibilizada a partir da versão 2013 do Excel.

 

Anúncios

In Excel We Trust

Marcado com: , , , ,
Publicado em Excel, Nível: Intermediário
Um comentário em “0239 – Dica de Função – FÓRMULATEXTO
  1. Paulo Robisson disse:

    Muito boa a matéria…é simples, mas é muito útil…

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

Visitas dos usuários
  • 2,069,536

Clique para assinar este blog e receber notificações de novos artigos por email.

Junte-se a 1.534 outros seguidores

Aumente sua interação

Siga-nos do twitter (@usuariosdoexcel).

Acesse o nosso fórum e compartilhe as suas dúvidas.

Curta nossa página no Facebook.

Junte-se ao grupo do LinkedIn.

Visite-nos utilizando o seu smartphone ou tablet.

Recomende este Blog
Visualizar notícias
Site monitorado:
Real Time Web Analytics

Clicky

%d blogueiros gostam disto: