0228.3 – Dica de Função – Novas funções do Excel 2016 – Função SES

Completando nosso terceiro post de hoje sobre o assunto, eis a última função nova lançada para o Excel 2016.

Função SES

Sintaxe: SES(teste_lógico1;valor_se_verdadeiro1;[teste_lógico2, valor_se_verdadeiro2];[teste_lógico3;valor_se_verdadeiro3];…)

Ou seja, agora é possível criar uma função única para testar inúmeras condições sem a necessidade de colocarmos vários argumentos SE. A função SES vai além da função PARÂMETRO sobre a qual comentamos no post 0228.1 – Dica de Função – Novas funções do Excel 2016 – Função PARÂMETRO.

Enquanto na função PARÂMETRO, os valores devem ser iguais às condições testadas, na função SES são aceitos argumentos maiores e menores.

Para exemplificarmos, vamos imaginar que queiramos uma fórmula que teste o valor de A1 e se o valor for maior ou igual a 7, escreva a mensagem “Aprovado”, se o valor for maior ou igual a 5 e menor do que 7 escreva ‘Prova complementar”, se o valor for maior ou igual a  3 e menor do que 5 escreva “DP”, e se for inferior a 3 escreva “Reprovado”.

Utilizando a função SE: =SE(A1>=7;”Aprovado”;SE(A1>=5;”Prova complementar”; SE(A1>=3; “DP”;”REPROVADO”)))

Utilizando a função SES: =SES(A1>=7;”Aprovado”;A1>=5;”Prova Complementar”;A1>=3;”DP”;A1<3;”Reprovado”)

Observem que no primeiro caso, tivemos que lançar mão de três funções SE, enquanto no segundo caso, utilizamos apenas uma vez a função SES.

Mais uma função para facilitar a vida de quem usa o Excel.

0228.1 – Dica de Função – Novas funções do Excel 2016 – Função PARÂMETRO

0228.2 – Dica de Função – Novas funções do Excel 2016 – Função CONCAT

Anúncios

In Excel We Trust

Marcado com: , , , ,
Publicado em Excel, Nível: Intermediário
Um comentário em “0228.3 – Dica de Função – Novas funções do Excel 2016 – Função SES
  1. […] 0228.3 – Dica de Função – Novas funções do Excel 2016 – Função SES […]

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

Visitas dos usuários
  • 2,069,536

Clique para assinar este blog e receber notificações de novos artigos por email.

Junte-se a 1.534 outros seguidores

Aumente sua interação

Siga-nos do twitter (@usuariosdoexcel).

Acesse o nosso fórum e compartilhe as suas dúvidas.

Curta nossa página no Facebook.

Junte-se ao grupo do LinkedIn.

Visite-nos utilizando o seu smartphone ou tablet.

Recomende este Blog
Visualizar notícias
Site monitorado:
Real Time Web Analytics

Clicky

%d blogueiros gostam disto: