Desafio 0011

Vejamos a resposta do nosso último desafio:

E aí? Como você se saiu?

E que tal o desafio de criar um código VBA?

O código deve eliminar todas as linhas em branco do intervalo [A1:A50].

E aí? Vai encarar?

[ ]s

In Excel We Trust

Marcado com:
Publicado em Desafio
3 comentários em “Desafio 0011
  1. Ola amigo. Sempre usei a formula da soma assim =SOMA(A1:A5;B1:B5). Sempre com o ;(ponto e virgula separando os intervalos, gostaria de saber pq neste caso usa-se um espaço? Aguardo retorno diegosvebber@hotmail.com

    • Boa noite, meu caro.
      O operador ponto e vírgula é utilizado para união de intervalos. No seu exemplo, a união dos intervalos A1:A5 e B1:B5.
      Já o espaço, serve para determinar quais as células comuns a dois intervalor.
      Por exemplo: =MÉDIA(A1:C5 B2:D4) é o mesmo que =MÉDIA(B2:C4), já que as células do intervalo B2:C4 são comuns a ambos os intervalos.
      [ ]s

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

Visitas dos usuários
  • 1,964,110

Clique para assinar este blog e receber notificações de novos artigos por email.

Junte-se a 1.476 outros seguidores

Aumente sua interação

Siga-nos do twitter (@usuariosdoexcel).

Acesse o nosso fórum e compartilhe as suas dúvidas.

Curta nossa página no Facebook.

Junte-se ao grupo do LinkedIn.

Visite-nos utilizando o seu smartphone ou tablet.

Recomende este Blog
Visualizar notícias
Site monitorado:
Real Time Web Analytics

Clicky

%d blogueiros gostam disto: