Desafio 0007

Como sempre, iniciaremos com a resposta ao último desafio.

Desta vez coloquei duas respostas possíveis.

É importante notar que a 2ª opção é extremamente simples, mas só foi possível devido à particularidade dos valores envolvidos, não sendo possível considerá-la como uma resposta genérica a questões como essa. Mas vale a pena ver que muitas vezes há soluções extremamente simples, mas que exigem um bom tempo de análise do problema.

E para essa semana o desafio é construir uma fórmula capaz de contar o número de ocorrências de um caractere num texto. Exemplo: Contar quantas vezes a letra “d” aparece em Adilson Soledade.

As regras são:
– Não pode ser utilizada a função SE
– A fórmula não pode ser matricial
– Não podem ser utilizadas colunas auxiliares.

Boa sorte e até o próximo desafio

Anúncios

In Excel We Trust

Marcado com:
Publicado em Desafio
5 comentários em “Desafio 0007
  1. DIEGO CORDEIRO disse:

    DEPOIS DE MUITO QUEBRAR A CABEÇA CONSEGUI ESSA AQUI ÓO ::

    =NÚM.CARACT(A1)-NÚM.CARACT(SUBSTITUIR(A1; “i”;””))

    (yn) ‘

  2. DIEGO CORDEIRO disse:

    E MUITO ADILSON, ESTOU ME APERFEIÇOANDO AOS POUCOS NO EXCEL GRAÇAS AOS SEUS ENSINAMENTOS. E MINHA INSISTÊNCIA RS . VALEU POR TUDO . E CONTO COM SEUS ENSINAMENTOS ‘ (yn)

  3. Neo disse:

    =ÍNDICE(D2:D7;FREQÜÊNCIA(C2:C7;C10);1)

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: