Desafio 0003

Bem vindos ao desafio da semana.

Antes de mais nada, vamos ao resultado do nosso último desafio:

E para hoje temos a seguinte questão:

Como podemos calcular a totalização por mês numa sequência de valores?

O resultado será divulgado no próximo desafio.

Dica: Para quem quiser repassar o assunto: 0001-Somas e contagens condicionais

[ ]s e boa sorte.

In Excel We Trust

Marcado com:
Publicado em Desafio
7 comentários em “Desafio 0003
  1. Luciano Cardoso disse:

    Fiz de uma forma tabajara, não deve ser a ideal mas resolveu:
    Na coluna “D” fiz uma tabela auxiliar usando a seguinte função: =MÊS(A2)
    Ai na coluna “E” fiz a seguinte função: =SOMASE($D$2:$D$12;D2;$B$2:$B$12)
    Depois removi as duplicatas dos registros da coluna “D” e “E”.

  2. Pedro SH disse:

    A modo mais fácil de realizar esta conta é utilizando fórmulas matricias.

    Eu coloquei a seguinte fórmula em C2 e arrastei até C12:

    {=SE(OU(MÊS(A2)<>MÊS(A3);A3=””);SOMA(SE(MÊS($A$2:A2)=MÊS(A2);$B$2:B2;0));””)}

  3. Pedro SH disse:

    ERRATA: {=SE(OU(MÊS(A2)MÊS(A3);A3=””);SOMA(SE(MÊS($A$2:A2)=MÊS(A2);$B$2:B2;0));””)}

  4. Pedro SH disse:

    Entre MÊS(A2) e MÊS(A3) tem um sinal de diferente que não aparece nestes comentarios

  5. Ivan Gomes disse:

    Os desafios foram excluídos?

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

Visitas dos usuários
  • 1,964,110

Clique para assinar este blog e receber notificações de novos artigos por email.

Junte-se a 1.476 outros seguidores

Aumente sua interação

Siga-nos do twitter (@usuariosdoexcel).

Acesse o nosso fórum e compartilhe as suas dúvidas.

Curta nossa página no Facebook.

Junte-se ao grupo do LinkedIn.

Visite-nos utilizando o seu smartphone ou tablet.

Recomende este Blog
Visualizar notícias
Site monitorado:
Real Time Web Analytics

Clicky

%d blogueiros gostam disto: