0092-F5: uma tecla de função muito útil

Quando você pressiona a tecla F5, é exibida uma caixa de diálogo como esta aqui:

No campo referência você pode digitar um endereço de célula ou um nome de intervalo, que este será selecionado.

Selecionando a opção Especial é que temos as opções mais úteis.

Podemos selecionar diversas opções de células e de objetos os quais iremos exemplificar em seguida.

Vejamos o intervalo a seguir;

As células estão preenchidas da seguinte forma:

          • A1: Cadeia de texto
          • A2:A4: Números
          • A5: Fórmula (=SOMA(A2:A4))
          • A6:A7: Fórmula (=SE(LIN()<7;VERDADEIRO();FALSO()))
          • A8: Fórmula: (=NÃO.DISP())
          • A9: Fórmula: (=1/0)
          • A10: Fórmula (=”Esta é a linha nº”&LIN())
          • A11: Vazia
          • A12: Valor Booleano: FALSO

Se selecionarmos o intervalo A1:A12 e pressionarmos a combinação F5 >> Especial, teremos para cada uma das combinações os resultados a seguir:

Constantes/ Texto: A1
Constantes/ Números A2:A4
Fórmulas/ Lógicas A6:A7
Fórmulas/ Erros A8:A9
Em branco A11
Última célula A12

Com isto podemos selecionar conjuntos especiais de células sem a necessidade de filtros.

Se você deseja selecionar as células relacionadas com uma fórmula:

Selecionando A2 e escolhendo a opção Células Dependentes, será selecionada A5.

Selecionando A5 e escolhendo a opção Células Precedentes, será selecionado o intervalo A2:A4.

Experimente utilizar as outras opções. Cada um delas é um atalho para operações para as quais seria necessário, algumas vezes, utilizar mais de um recurso do Excel.

In Excel We Trust

Marcado com: , , , , , ,
Publicado em Nível: Básico

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

Visitas dos usuários
  • 1,963,899

Clique para assinar este blog e receber notificações de novos artigos por email.

Junte-se a 1.476 outros seguidores

Aumente sua interação

Siga-nos do twitter (@usuariosdoexcel).

Acesse o nosso fórum e compartilhe as suas dúvidas.

Curta nossa página no Facebook.

Junte-se ao grupo do LinkedIn.

Visite-nos utilizando o seu smartphone ou tablet.

Recomende este Blog
Visualizar notícias
Site monitorado:
Real Time Web Analytics

Clicky

%d blogueiros gostam disto: