0034-Dias da semana

Esta é para quem precisa visualizar o dia da semana em que ocorre uma determinada data.

1. Modifique a formatação da célula que contém a data.

  • Digite em uma célula qualquer a data 28/02/2025

  • Pressione CTRL+1 para acessar Formatar Células;

  • Na aba Número, selecione a opção personalizado;

  • Na caixa Tipo digite dddd;

  • Pressione Ok.

  • Você verá agora na célula: sexta-feira

  • Se quiser optar pela abreviatura, coloque ddd na formatação (sex)

  • Se quiser ver a data e o dia da semana digite, ddd dd/mm/aa (sex 28/02/25)

2. Quer a representação numérica do dia da semana?

  • Digite a data em uma célula, A1 por exemplo

  • Em outra célula referencie-a por meio da função, =DIA.DA.SEMANA(A1)

3. Quer um texto com o nome do dia da semana?

  • Digite a data em uma célula, A1 por exemplo

  • Em outra célula, referencie-a através da função =TEXTO(A1;”dddd”)

  • Se quiser que o nome apareça em letras maiúsculas, utilize =MAIÚSCULA(TEXTO(A1;”dddd”)

  • Se quiser só o primeiro nome de cada palavra em maiúsculas, digite =PRI.MAIÚSCULA(TEXTO(A1;”dddd”))

Anúncios

In Excel We Trust

Marcado com: ,
Publicado em Nível: Intermediário

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

Visitas dos usuários
  • 2,069,536

Clique para assinar este blog e receber notificações de novos artigos por email.

Junte-se a 1.534 outros seguidores

Aumente sua interação

Siga-nos do twitter (@usuariosdoexcel).

Acesse o nosso fórum e compartilhe as suas dúvidas.

Curta nossa página no Facebook.

Junte-se ao grupo do LinkedIn.

Visite-nos utilizando o seu smartphone ou tablet.

Recomende este Blog
Visualizar notícias
Site monitorado:
Real Time Web Analytics

Clicky

%d blogueiros gostam disto: